Emule

Számítógép, programok, és minden ami ide sorolható

Ismered az Emule-t? Szoktad használni?

Igen
81
59%
Nem
56
41%
 
Szavazatok száma: 137

Avatar
Magnumrick
Újonc
Újonc
Hozzászólások: 16
Csatlakozott: 2005.10.01. 21:37
Tartózkodási hely: Budapest

Hozzászólás Szerző: Magnumrick » 2005.12.04. 13:14

A readme.txt alapján: csak az emule.exe fájlt kell felülírni a régi verzió könyvtárában.

-----
Zelmor írta:Itt egy tutorial. http://aoianime.animehq.hu/index.php?oldal=helpemule
Itt egy topic. Aki ebből nem tudja kiböngészni, annak ott van angolul.
Nem erre gondoltam, de azért köszönöm.

Az emule-project.net oldal lefordítására és egy magyarnyelvű help fájl elkészítésére céloztam. Amit erre vonatkozóan találtam:

http://forum.emule-project.net/index.ph ... owforum=77

Egyszerűbb részek (szimbolumok jelentése és hasonló) fordítását én is meg tudom csinálni. A beállítási és technikai részek készítésére gondoltam (kiegészítve a forumban már leírt infokkal, ötletekkel).

Így lenne egy összeszedett, mindenre kiterjedő, könnyen elérhető információsforrás.

Avatar
Rage
Hikikomori
Hikikomori
Hozzászólások: 1319
Csatlakozott: 2003.09.21. 14:51
Tartózkodási hely: Durva Duó HQ

Hozzászólás Szerző: Rage » 2005.12.04. 19:34

Magnumrick írta:Az emule-project.net oldal lefordítására és egy magyarnyelvű help fájl elkészítésére céloztam.
[...]
Így lenne egy összeszedett, mindenre kiterjedő, könnyen elérhető információsforrás.
Úgy érzem, itt valami nagy tévedés van. Az AoiAnime, mint ahogy az a nevében is benne van, Japánnal (de legfőképp animékkel) foglalkozó információs oldal. Annak, hogy van egy eMule topikunk, csak örülni lehet, ugyanis semmilyen formában nem illik az oldal profiljába, azért van fenntartva, hogy akinek esetleg kisebb problémái akadnak az eMule-lal, azok gyorsan megtalálják azokat az információkat, amikre szükségük van.

Egyébként az ötleted nem tartom rossznak, láss neki nyugodtan, de szerintem azt ne várd el, hogy itt erre bárki is időt / energiát / pénzt (azt az oldalt valahol hostolni kell, ugyebár) áldozzon.
Give me a chance to redeem myself, and I will sin no more.

Avatar
Magnumrick
Újonc
Újonc
Hozzászólások: 16
Csatlakozott: 2005.10.01. 21:37
Tartózkodási hely: Budapest

Hozzászólás Szerző: Magnumrick » 2005.12.04. 20:14

Rage írta: ...bárki is időt / energiát / pénzt (azt az oldalt valahol hostolni kell, ugyebár) áldozzon.
A fenntiekből csak az idő és energia az áldozat... egy személynek sok idő és rengeteg energia. Az oldalfenntartás nem gond, úgyanis a fordítás felkerül az emul-project.net oldalra, választható nyelvként, a help fájlt pedig letölthetővé teszik úgyanitt a download menü alatt (pontos info a fenti link alatt).

Az oldal és a topik profilja az rendben, de mégis csak olyan helyen kell megkérdeznem, ahol foglalkoznak eMule-lal...

Ha valakinek mégis van ideje, kedve vagy rendelkezik némi fordítással, az küldje el email-ben.

Köszi!

Avatar
Yuri
Gyakorlott
Gyakorlott
Hozzászólások: 80
Csatlakozott: 2005.09.07. 15:30
Nem: Férfi
Kapcsolat:

Hozzászólás Szerző: Yuri » 2005.12.04. 22:26

Én a config foldert full megtartanám. Ami a legfontosabb benne a Clients.met !!!
Itt tárolja a krediteket. Preferences.ini is jól jö meg az ipfilter.dat meg a server.met talán.
War... War never changes.

laci000
Újonc
Újonc
Hozzászólások: 1
Csatlakozott: 2005.11.30. 09:14

Hozzászólás Szerző: laci000 » 2005.12.05. 15:57

Sziasztok,

Az lenne a kérdésem, hogy még le nem töltött (részben) mp3-ba van e lehetőség belehallgatni?

Üdv: Laci

Avatar
Zelmor
Sensei
Sensei
Hozzászólások: 512
Csatlakozott: 2003.10.14. 19:04
Tartózkodási hely: Árnyékmagyarország

Hozzászólás Szerző: Zelmor » 2005.12.14. 13:28

eMule-project írta:The Preview function allows you to look at your Videos and Archives before they are completed. For video previewing, we recommend the Video Lan Client.
Read or Die.

Mui
Újonc
Újonc
Hozzászólások: 11
Csatlakozott: 2004.12.12. 23:08
Kapcsolat:

Hozzászólás Szerző: Mui » 2005.12.21. 20:53

Szisztok!
Régen is sokat segített nekem ez a fórum az emule használatában, és már tuti vagy egy éve simán használtam a progit!
Viszont most lett itthon még egy gép, és egy router!
Emlékeztem hogy van itt ezen a fórumon segítség, de annyi sok az oldal, hogy csak a feléig juottam, és feladtam!
Gondoltam egyszerűbb ha megkérdezem!
Mi az amit meg kell csinálnom, és másképpen beállítanom hogy így is újra müködjön minden?
Előre is köszönöm a segítséget!

Avatar
Chronos
Sensei
Sensei
Hozzászólások: 557
Csatlakozott: 2003.07.15. 08:20

Hozzászólás Szerző: Chronos » 2005.12.22. 16:27

Mui írta:Szisztok!
Régen is sokat segített nekem ez a fórum az emule használatában, és már tuti vagy egy éve simán használtam a progit!
Viszont most lett itthon még egy gép, és egy router!
Emlékeztem hogy van itt ezen a fórumon segítség, de annyi sok az oldal, hogy csak a feléig juottam, és feladtam!
Gondoltam egyszerűbb ha megkérdezem!
Mi az amit meg kell csinálnom, és másképpen beállítanom hogy így is újra müködjön minden?
Előre is köszönöm a segítséget!
Engedélyezd a routeren a portokat, ennyi...:)
Többen is említették már a portforward.com-ot, nagyon jó site...

CHRONOS

Mui
Újonc
Újonc
Hozzászólások: 11
Csatlakozott: 2004.12.12. 23:08
Kapcsolat:

Hozzászólás Szerző: Mui » 2005.12.22. 17:44

Hát ezt már próbáltuk, és azt a honlapot is próbáltam, és semmit nem használt!
Pedig be van állítva a port!
Nem értem! :cry:
Ha felmegyek az ip címemmel a routerre akkor kér egy jelszót és elvileg oda nem kell beírni semmit csak tovább menni, na én ha ott tovább akarok menni akkor nem enged, és csak úgy enged hogy elindítom a routerhez kapott discet!
Eleve ez nekem már nagyon furi!

Avatar
Chronos
Sensei
Sensei
Hozzászólások: 557
Csatlakozott: 2003.07.15. 08:20

Hozzászólás Szerző: Chronos » 2005.12.23. 14:04

Mui írta:Hát ezt már próbáltuk, és azt a honlapot is próbáltam, és semmit nem használt!
Pedig be van állítva a port!
Nem értem! :cry:
Ha felmegyek az ip címemmel a routerre akkor kér egy jelszót és elvileg oda nem kell beírni semmit csak tovább menni, na én ha ott tovább akarok menni akkor nem enged, és csak úgy enged hogy elindítom a routerhez kapott discet!
Eleve ez nekem már nagyon furi!
Érdekes routered van az már biztos...

Nézd meg újra, hogy Emuleben is megegyeznek-e a portok, más ötletem jelenleg nincs...

CHRONOS

Mui
Újonc
Újonc
Hozzászólások: 11
Csatlakozott: 2004.12.12. 23:08
Kapcsolat:

Hozzászólás Szerző: Mui » 2005.12.26. 15:35

Hát ja!
Azért köszike!
Még próbálkozom, de valami nem jó soha!
Nem értem!
SMC7004VBR a routerem neve!
Hátha valakinek ismerős a helyzet!

Avatar
Zelmor
Sensei
Sensei
Hozzászólások: 512
Csatlakozott: 2003.10.14. 19:04
Tartózkodási hely: Árnyékmagyarország

Hozzászólás Szerző: Zelmor » 2005.12.27. 13:25

smc7004VBR router default jelszava: smcadmin

Ezzel próbálj belépni, és változtasd is meg a jelszavat. Itt fogod latni a sajat IP-det is (belso halozatosat), arra allitsd NAT resznel emule portjait. NE a special applications resznel, a portokat egyesevel add meg (ha upd és tcp post is kell ugyanazon számra, mehet simán BOTH-ra a beállításnál). SZólj ha további probléma adódik.

Mui
Újonc
Újonc
Hozzászólások: 11
Csatlakozott: 2004.12.12. 23:08
Kapcsolat:

Hozzászólás Szerző: Mui » 2005.12.27. 18:14

Húúúúú!
Szuper!
Valamit már sikerült nekem is alkotni, és müxik rendesen!
De ez a jelszavas dolog!
Hát nagyon köszi, ezzel voltak csak a gondok!
Köszönök mindent!
Szuperek vagytok!
Mui

Quantumleap
Újonc
Újonc
Hozzászólások: 15
Csatlakozott: 2005.03.16. 13:27

Hozzászólás Szerző: Quantumleap » 2005.12.28. 12:39

Hellóztok!

Ha a találatok között a források befejezésénél 0% szerepel, akkor ugye azt elvileg felesleges berakni a letöltési sorba, mert már nem férhető hozzá, és úgyse fog megindulni. Nekem most viszont egy filmnél mégis megtörtént. Tehát akkor mi az igazság?

Avatar
Zelmor
Sensei
Sensei
Hozzászólások: 512
Csatlakozott: 2003.10.14. 19:04
Tartózkodási hely: Árnyékmagyarország

Hozzászólás Szerző: Zelmor » 2005.12.28. 13:25

A % azt jelöli, hoyg a aforrások hány %-a teljes. Tehát megindulni meg fog, csak épp nem lesz meg teljesen a file. :D Valoszinuleg a megoszto a teljes feltoltes elott hagyta abba a megosztasat.

Avatar
tyler
Haladó
Haladó
Hozzászólások: 26
Csatlakozott: 2004.06.11. 20:41
Tartózkodási hely: UK
Kapcsolat:

Hozzászólás Szerző: tyler » 2005.12.31. 15:08

Na ma végre elolvastam az egész fórumot mind a 73 oldalt egészen 2003tól. Még a saját beírásaimat is. :lol:
Sok minden tisztább már bennem és a követkető kérdés fogalmazódott meg:
Adataim:
AMD Athlon 2000XP proci, WindowsXP SP2, Emule 0.42g semmi mod csak az alap progi, tűzfal(szoftveres és hardveres egyaránt) nyista, router hub switch meg ilyenek nyista.
A következőket állítottam bé:
kapacitás: Letöltés:375kB/s Feltöltés:62kB/s ölég az a népnek! :)
Letöltési korlát: 337kB/S feltöltési korlát: 49kB/S
TCP4460 UDP4470
Szigorú korlát: 1000 Kapcsolatok max. száma 800
A KaD-ot is bepipáltam az eD2K mellé...Bár most ha a kad gombra kattintok egy csomó zöld golyó figyel nemtom mire jó de biztos jó :)

A netem: Download 6Mbit/sec Upload 4Mbit/sec Ez eléggé "nóném' cég de tuggya a dógát :-P
::^_^::
A kérdésem hogy jó ez így é??
:D
Playstation és Playstation2 játékok. A legrégibbektől egészen a legújabbakig.
www.magicstick.warezcenter.hu

Avatar
Chronos
Sensei
Sensei
Hozzászólások: 557
Csatlakozott: 2003.07.15. 08:20

Hozzászólás Szerző: Chronos » 2005.12.31. 17:26

tyler írta: A kérdésem hogy jó ez így é??
:D
Bőven elég lesz...

CHRONOS

Quantumleap
Újonc
Újonc
Hozzászólások: 15
Csatlakozott: 2005.03.16. 13:27

Hozzászólás Szerző: Quantumleap » 2006.01.07. 12:23

Mit jelent az, ha a letöltésbe berakott film címe fölött a zöld mellett egy szürke felkiáltójel is megjelenik?

gravir
Újonc
Újonc
Hozzászólások: 5
Csatlakozott: 2006.01.20. 09:28

Hozzászólás Szerző: gravir » 2006.01.23. 10:04

A szokásos probléma, low id... már végiolvastam több faq-ot is meg fórumot, is, de nem jöttem rá ami a baj...
A szolgáltatóm dinamikus ip-t oszt kb. két hete, a portokat is magamnak kell azóta kezelni.
A rendszer egy smc barricade wlan routerből, és zone alaqrm pro-ból áll.
A beállítáások a következőek:
NAt:
Kép
Virtual server
Kép

Kép
A global ip helyén természetesen a saját ip-m van.
Firewall enabled, DMZ is engedve.

Ha nyomok egy test port-ot az emuléban, akkor tcp jó, udp nem, de korábban már volt, hogy az udp is rendben volt, de az idm több nap alatt sem mászott fel LOW-ról.

Szóval mit rontottam el, vakainek van ötlete?

A zone alarmban, az emulénál a program options ban, hozzáadtaqm már több protocolt, az egyiknél minden any-n, másikaknál konkrét portok vannak.

gravir
Újonc
Újonc
Hozzászólások: 5
Csatlakozott: 2006.01.20. 09:28

Hozzászólás Szerző: gravir » 2006.01.24. 11:30

kilőttem a zonealarmot, mégsincs változás.
Most már egyáltalán nem tudom mit tegyek.....
Low id-m van még mindig...
Ha nyomok egy port test-et, mot már a mindkét port rendben van és mégsem meg egy pár %-ról az id-m...

Avatar
Chronos
Sensei
Sensei
Hozzászólások: 557
Csatlakozott: 2003.07.15. 08:20

Hozzászólás Szerző: Chronos » 2006.01.24. 13:29

gravir írta:kilőttem a zonealarmot, mégsincs változás.
Most már egyáltalán nem tudom mit tegyek.....
Low id-m van még mindig...
Ha nyomok egy port test-et, mot már a mindkét port rendben van és mégsem meg egy pár %-ról az id-m...
Próbáltad megváltoztatni a portokat az Emule-ben?
Az alap portok is eredményezhetnek Lowidet, továbbá a szervertől is függ a dolog...

Javaslatom egy másik port TCP/UDP-re, és a Razorback 2.0 szerverre való csatlakozás...

Itt van egy szerverlista...

Sok szerencsét!

CHRONOS

gravir
Újonc
Újonc
Hozzászólások: 5
Csatlakozott: 2006.01.20. 09:28

Hozzászólás Szerző: gravir » 2006.02.01. 11:21

Próbáltam port változtatást is, de semmi....

Avatar
Zelmor
Sensei
Sensei
Hozzászólások: 512
Csatlakozott: 2003.10.14. 19:04
Tartózkodási hely: Árnyékmagyarország

Hozzászólás Szerző: Zelmor » 2006.02.01. 11:30

Csekkold le hogy nem változott-e a belső hálózati IPd valami módon. Mondjuk hálókártyacsere. Nézz végig mindent mégegyszer, aztán ha router nélkül sem megy az emule, hivd fel az internetszolgaltatodat.

gravir
Újonc
Újonc
Hozzászólások: 5
Csatlakozott: 2006.01.20. 09:28

Hozzászólás Szerző: gravir » 2006.02.02. 12:59

Semmi sem segít, letiltottam mindent, közvetlenül a kábelmodembe kötöttem a gépet, eddig a legjobb az 30% volt, nem tudom low-ról emozdítani a id-met.
Mit mondjak a szolgáltatónak?
Nem akarok hülyének látszani :)
Egyszer már leráztak, hogy magamnak kell kezelni a portokat...

Avatar
tyler
Haladó
Haladó
Hozzászólások: 26
Csatlakozott: 2004.06.11. 20:41
Tartózkodási hely: UK
Kapcsolat:

Hozzászólás Szerző: tyler » 2006.02.04. 16:53

gravir írta:Semmi sem segít, letiltottam mindent, közvetlenül a kábelmodembe kötöttem a gépet, eddig a legjobb az 30% volt, nem tudom low-ról emozdítani a id-met.
Szerintem rakd újra az Emulet. Lehetőleg MoD nélkül. Nekem bevált.
:cool:
Playstation és Playstation2 játékok. A legrégibbektől egészen a legújabbakig.
www.magicstick.warezcenter.hu

Válasz küldése